Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Web Servers >> Apache < 1.3.27


Vulnerability Assessment Details

Apache < 1.3.27

Vulnerability Assessment Summary
Checks for version of Apache

Detailed Explanation for this Vulnerability Assessment

The remote host appears to be running a version of
Apache which is older than 1.3.27

There are several flaws in this version, you should
upgrade to 1.3.27 or newer.

*** Note that Nessus solely relied on the version number
*** of the remote server to issue this warning. This might
*** be a false positive

Solution : Upgrade to version 1.3.27
See also : http://www.apache.org/dist/httpd/Announcement.html
Network Security Threat Level: Medium

Networks Security ID: 5847, 5884, 5887, 5995, 5996

Vulnerability Assessment Copyright: This script is Copyright (C) 2002 Renaud Deraison

Cables, Connectors

Cisco 2-WIC Network Module, NM-2W
$10.0
Cisco 2-WIC Network Module, NM-2W pictureCisco VWIC2-2MFT-T1/E1 2-port Multiflex Trunk Voice/WAN Interface Card
$6.5
Cisco VWIC2-2MFT-T1/E1 2-port Multiflex Trunk Voice/WAN Interface Card  pictureCisco Linksys E1200 V1 300 Mbps 4-Port Wireless N Router
$6.99
Cisco Linksys E1200 V1 300 Mbps 4-Port Wireless N Router pictureCisco VIC2-2E/M Voice Module interface card
$5.0
Cisco VIC2-2E/M Voice Module interface card picture


Discussions

No Discussions have been posted on this vulnerability.