Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> General >> Amanda Index Server version


Vulnerability Assessment Details

Amanda Index Server version

Vulnerability Assessment Summary
Amanda Index Server version

Detailed Explanation for this Vulnerability Assessment
This test detects the Amanda Index Server's
version by connecting to the server and processing the buffer received.
This information gives potential attackers additional information about the
system they are attacking. Version numbers should be omitted where possible.

Solution : Change the version number to something generic (like: 0.0.0.0)

Network Security Threat Level: Low

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2001 SecuriTeam

Cables, Connectors

Vintage KRAFT KM30 Apple IBM JOYSTICK MAC ADB #820136 *RARE* NEW IN BOX
$149.99
Vintage KRAFT KM30 Apple IBM JOYSTICK MAC ADB #820136  *RARE* NEW IN BOX pictureatari st floppy disks
$65.0
atari st floppy disks pictureEpyx Jumpman for Atari 400/800/XL
$15.0
Epyx Jumpman for Atari 400/800/XL pictureThe Bookkeeper - Atari 400/800/XL/XE. COMPLETE in box.
$79.99
The Bookkeeper - Atari 400/800/XL/XE. COMPLETE in box.  picture


Discussions

No Discussions have been posted on this vulnerability.