Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Backdoors >> Alcatel OmniSwitch 7700/7800 switches backdoor


Vulnerability Assessment Details

Alcatel OmniSwitch 7700/7800 switches backdoor

Vulnerability Assessment Summary
Searches for the existence of backdoor in Alcatel 7700/7800 switches

Detailed Explanation for this Vulnerability Assessment

The remote host seems to be a backdoored
Alcatel OmniSwitch 7700/7800.

A possible hacker can gain full access to any device
running AOS version 5.1.1, which can result in,
but is not limited to, unauthorized access,
unauthorized monitoring, information leakage,
or denial of service.

Solution : Block access to port 6778/TCP or update to
AOS 5.1.1.R02 or AOS 5.1.1.R03.

See also: http://www.cert.org/advisories/CA-2002-32.html
Network Security Threat Level: High

Networks Security ID: 6220

Vulnerability Assessment Copyright: This script is Copyright (c) 2002 deepquest

Cables, Connectors

Vintage EAI Electronic Associates INC TR-20 Analog Desk Top Computer
$5000.09
Vintage EAI Electronic Associates INC TR-20 Analog Desk Top Computer picture1963 Analog Computer Techniques - PACE EAI TR-20 Philbrick K2-W Tube Op Amps
$34.0
1963 Analog Computer Techniques - PACE EAI TR-20 Philbrick K2-W Tube Op Amps pictureComputer APC 5520 DVI-Analog Male to VGA HD15 Female Video Adapter
$5.39
Computer APC 5520 DVI-Analog Male to VGA HD15 Female Video Adapter pictureVintage Apple Computer Analog Power Supply, unk Model S#SG0487E603Q Parts/Repair
$9.99
Vintage Apple Computer Analog Power Supply, unk Model S#SG0487E603Q Parts/Repair picture


Discussions

No Discussions have been posted on this vulnerability.