Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Windows >> Adobe Reader < 7.0.9


Vulnerability Assessment Details

Adobe Reader < 7.0.9

Vulnerability Assessment Summary
Checks version of Adobe Reader

Detailed Explanation for this Vulnerability Assessment

Summary :

The PDF file viewer on the remote Windows host is affected by several
vulnerabilities.

Description :

The version of Adobe Reader installed on the remote host is earlier
than 7.0.9 / 8.0 and thus reportedly is affected by several security
issues, including one that can lead to arbitrary code execution when
processing a malicious PDF file.

See also :

http://www.piotrbania.com/all/adv/adobe-acrobat-adv.txt
http://archives.neohapsis.com/archives/fulldisclosure/2007-01/0200.html
http://www.adobe.com/support/security/bulletins/apsb07-01.html

Solution :

Upgrade to Adobe Reader 7.0.9 / 8.0 or later.

Network Security Threat Level:

High / CVSS Base Score : 8
(AV:R/AC:H/Au:NR/C:C/I:C/A:C/B:N)

Networks Security ID: 21858, 21981

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

Juniper SFP-1GE-T Compatible 10/100/1000BASE-T SFP N/A RJ45 SFP-1GE-T-ENC
$54.02
Juniper SFP-1GE-T Compatible 10/100/1000BASE-T SFP N/A RJ45 SFP-1GE-T-ENC pictureJuniper Srx100
$1.0
Juniper Srx100 pictureJuniper NS-5XT-105-SWIFT BT Internet Router Firewall
$399.0
Juniper NS-5XT-105-SWIFT BT Internet Router Firewall pictureJuniper Networks EX-SFP-10GE-SR SFP+ Transceiver Module for EX2500 Ethernet Swit
$533.13
Juniper Networks EX-SFP-10GE-SR SFP+ Transceiver Module for EX2500 Ethernet Swit picture


Discussions

No Discussions have been posted on this vulnerability.