Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Windows >> Adobe Acrobat < 6.0.5


Vulnerability Assessment Details

Adobe Acrobat < 6.0.5

Vulnerability Assessment Summary
Checks version of Adobe Acrobat

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote Windows host contains an application that is affected by
several issues.

Description :

The version of Adobe Acrobat installed on the remote host is earlier
than 6.0.5 and is reportedly affected by a buffer overflow that may be
triggered when distilling a specially-crafted file to PDF.

See also :

http://www.adobe.com/support/security/bulletins/apsb06-09.html

Solution :

Upgrade to Adobe Acrobat 6.0.5 or later.

Network Security Threat Level:

Medium / CVSS Base Score : 5.6
(AV:R/AC:H/Au:NR/C:P/I:P/A:P/B:N)

Networks Security ID: 18943

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

DELL POWEREDGE R430 SERVER E5-2637V3 3.5GHZ 128GB 3 X 146GB H730
$4149.0
DELL POWEREDGE R430 SERVER E5-2637V3 3.5GHZ 128GB 3 X 146GB H730 pictureDELL POWEREDGE R730XD SERVER 24 BAY E5-2695V4 2.1GHZ 16GB 6 X 1.2TB 10K 12G H730
$5819.0
DELL POWEREDGE R730XD SERVER 24 BAY E5-2695V4 2.1GHZ 16GB 6 X 1.2TB 10K 12G H730 pictureDELL POWEREDGE R430 SERVER E5-2637V4 3.5GHZ 16GB 2133MHZ 3TB SAS H330
$2379.0
DELL POWEREDGE R430 SERVER E5-2637V4 3.5GHZ 16GB 2133MHZ 3TB SAS H330 pictureDELL POWEREDGE R820 SERVER 8B TWO E5-4603 2.0GHZ 128GB 5 X 250GB SATA H710P
$3219.0
DELL POWEREDGE R820 SERVER 8B TWO E5-4603 2.0GHZ 128GB 5 X 250GB SATA H710P picture


Discussions

No Discussions have been posted on this vulnerability.