Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> ActiveAuction Multiple Vulnerabilities


Vulnerability Assessment Details

ActiveAuction Multiple Vulnerabilities

Vulnerability Assessment Summary
Checks the version of vBulletin

Detailed Explanation for this Vulnerability Assessment

The remote host is running ActiveAuction, an auction software written in ASP.

The remote version of this software is vulnerable to various SQL injection and
cross site scripting issues.

Solution : Upgrade to the newest version of this software.
Network Security Threat Level: High

Networks Security ID: 13039, 13038, 13036, 13035, 13034, 13032

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

Lot of 5 Dell PowerEdge 870W Server Power Supply N870P-S0 YFG1C A870P-00 7NVX8
$69.99
Lot of 5 Dell PowerEdge 870W Server Power Supply N870P-S0 YFG1C A870P-00 7NVX8 pictureNEW Dell R1DNH PERC H310 6GB/s High Profile PCI-SAS RAID Controller Server Card
$52.99
NEW Dell R1DNH PERC H310 6GB/s High Profile PCI-SAS RAID Controller Server Card pictureDell PowerEdge R710 NX3000 Server 2U Sliding Rails Kit P242J M997J
$66.99
Dell PowerEdge R710 NX3000 Server 2U Sliding Rails Kit P242J M997J pictureDell PowerEdge R320 4 Bay 3.5" Server JGJWP | 1 x Pentium 1403 DC CPU | Dual PS
$550.0
Dell PowerEdge R320 4 Bay 3.5


Discussions

No Discussions have been posted on this vulnerability.