Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Windows >> ARCserve hidden share


Vulnerability Assessment Details

ARCserve hidden share

Vulnerability Assessment Summary
Connects to ARCSERVE$

Detailed Explanation for this Vulnerability Assessment

Summary :

Backup share can be accessed without authentication.

Description :

The remote host has an accessible ARCSERVE$ share.

Several versions of ARCserve store the backup agent user name
and password in cleartext in this share.

A possible hacker may use this flaw to obtain the password file of
the remote backup agent, and use it to gain more rights
on this host.

Solution :

Limit access to this share to the backup account and domain
administrator.

Network Security Threat Level:

High / CVSS Base Score : 7
(AV:R/AC:L/Au:NR/C:P/A:P/I:P/B:N)

Networks Security ID: 3343

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

DELL POWEREDGE M620 REF TWO E5-2640V2 2.0GHZ 96GB 2 X 480GB SSD H710P
$2339.0
DELL POWEREDGE M620 REF TWO E5-2640V2 2.0GHZ 96GB 2 X 480GB SSD H710P pictureDELL POWEREDGE M620 REF TWO E5-2630LV2 2.40GHZ 256GB 2 X 300GB 15K SAS H710P
$4499.0
DELL POWEREDGE M620 REF TWO E5-2630LV2 2.40GHZ 256GB 2 X 300GB 15K SAS H710P pictureDELL POWEREDGE M630 E5-2630LV3 1.8GHZ 16GB 2133MHZ 480GB SSD S130
$1879.0
DELL POWEREDGE M630 E5-2630LV3 1.8GHZ 16GB 2133MHZ 480GB SSD S130 pictureDELL POWEREDGE R920 SERVER 24B FOUR E7-2870V2 2.3GHZ 768GB 3 X 1.6TB SSD
$10449.0
DELL POWEREDGE R920 SERVER 24B FOUR E7-2870V2 2.3GHZ 768GB 3 X 1.6TB SSD picture


Discussions

No Discussions have been posted on this vulnerability.