Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> AIX Local Security Checks >> AIX 5.1 : IY48771


Vulnerability Assessment Details

AIX 5.1 : IY48771

Vulnerability Assessment Summary
Check for patch IY48771

Detailed Explanation for this Vulnerability Assessment

The remote host is missing AIX Critical Security Patch number IY48771
(fsck checks JFS2 filesystem incorrectly).

You should install this patch for your system to be up-to-date.

Solution : http://www-912.ibm.com/eserver/support/fixes/
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

Patton Smart Node SN4118 VoIP Media Gateway. UNTESTED AS IS
$89.99
Patton Smart Node SN4118 VoIP Media Gateway.  UNTESTED AS IS  pictureGrandstream DP750 DECT VoIP Base Station Pair up to 5 DP720's
$24.95
Grandstream DP750 DECT VoIP Base Station Pair up to 5 DP720's  picturemagicJack Portable VoIP Phone Adapter
$45.0
magicJack Portable VoIP Phone Adapter pictureCisco CP-8865-K9 Unified IP Endpoint VoIP Video Phone w Camera Stand & Headset
$74.95
Cisco CP-8865-K9 Unified IP Endpoint VoIP Video Phone w Camera Stand & Headset picture


Discussions

No Discussions have been posted on this vulnerability.