Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> AIX Local Security Checks >> AIX 5.1 : IY48747


Vulnerability Assessment Details

AIX 5.1 : IY48747

Vulnerability Assessment Summary
Check for patch IY48747

Detailed Explanation for this Vulnerability Assessment

The remote host is missing AIX Critical Security Patch number IY48747
(Buffer overflow in rcp).

You should install this patch for your system to be up-to-date.

Solution : http://www-912.ibm.com/eserver/support/fixes/
Risk Factor : High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

Commodore 64 original vintage breadbin tested and working
$65.65
Commodore 64 original vintage breadbin tested and working pictureCOMMODORE 64 COMPUTER 1541 DISK DRIVE & TV VHF SWITCH BOX BUNDLE UNTESTED As Is
$59.99
COMMODORE 64 COMPUTER 1541 DISK DRIVE & TV VHF SWITCH BOX BUNDLE UNTESTED As Is picturehuge commodore 64 lot
$99.99
huge commodore 64 lot pictureCompute's Kids and the Commodore 64
$7.95
Compute's Kids and the Commodore 64 picture


Discussions

No Discussions have been posted on this vulnerability.