Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> AIX Local Security Checks >> AIX 5.1 : IY28586


Vulnerability Assessment Details

AIX 5.1 : IY28586

Vulnerability Assessment Summary
Check for patch IY28586

Detailed Explanation for this Vulnerability Assessment

The remote host is missing AIX Critical Security Patch number IY28586
(SECURITY: Buffer overflow vulnerability in lsmcode).

You should install this patch for your system to be up-to-date.

Solution : http://www-912.ibm.com/eserver/support/fixes/
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

DELL POWEREDGE M620 REF E5-2603 1.80GHZ 4GB 1.2TB 10K SAS H710P
$1279.0
DELL POWEREDGE M620 REF E5-2603 1.80GHZ 4GB 1.2TB 10K SAS H710P pictureIBM HS22V BLADECENTER SERVER TWO E5630 2.53GHZ 96GB NO HDD
$1269.0
IBM HS22V BLADECENTER SERVER TWO E5630 2.53GHZ 96GB NO HDD pictureDELL POWEREDGE M520 TWO E5-2470 2.30GHZ 384GB 2 X 250GB SATA
$7749.0
DELL POWEREDGE M520 TWO E5-2470 2.30GHZ 384GB 2 X 250GB SATA pictureDELL POWEREDGE M620 REF TWO E5-2650LV2 1.70GHZ 32GB 2 X 1.6TB SSD H710
$2599.0
DELL POWEREDGE M620 REF TWO E5-2650LV2 1.70GHZ 32GB 2 X 1.6TB SSD H710 picture


Discussions

No Discussions have been posted on this vulnerability.