Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> AIX Local Security Checks >> AIX 5.1 : IY26221


Vulnerability Assessment Details

AIX 5.1 : IY26221

Vulnerability Assessment Summary
Check for patch IY26221

Detailed Explanation for this Vulnerability Assessment

The remote host is missing AIX Critical Security Patch number IY26221
(SECURITY: Multiple buffer overflow vulnerabilities in tsmlogin).

You should install this patch for your system to be up-to-date.

Solution : http://www-912.ibm.com/eserver/support/fixes/
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

DEC H3104 VINTAGE COMPUTER HUB
$15.0
DEC H3104 VINTAGE COMPUTER HUB pictureVintage Apple CD-ROM CR-504-K AppleCD 600i Dec1995 SCSI Internal Drive
$44.97
Vintage Apple CD-ROM CR-504-K AppleCD 600i Dec1995 SCSI Internal Drive  pictureVintage digital DECmate III Model PC238-AA computer
$269.0
Vintage digital DECmate III Model PC238-AA computer pictureVintage DEC Digital Equipment Company VAX 4000-200 Spitfire BA400 KA6600 AS-IS
$1700.0
Vintage DEC Digital Equipment Company VAX 4000-200 Spitfire BA400 KA6600 AS-IS picture


Discussions

No Discussions have been posted on this vulnerability.