Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> AIX Local Security Checks >> AIX 5.1 : IY25504


Vulnerability Assessment Details

AIX 5.1 : IY25504

Vulnerability Assessment Summary
Check for patch IY25504

Detailed Explanation for this Vulnerability Assessment

The remote host is missing AIX Critical Security Patch number IY25504
(SECURITY: Buffer overflow in CDE DtSvc library).

You should install this patch for your system to be up-to-date.

Solution : http://www-912.ibm.com/eserver/support/fixes/
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

Dell Precision M4600 Intel 2nd Gen i7-2760QM 2.40GHz 8GB RAM 15.6" *FOR PARTS*
$39.95
Dell Precision M4600 Intel 2nd Gen i7-2760QM 2.40GHz 8GB RAM 15.6Apple MacBook Pro 2015 15.4" RETINA Laptop MJLQ2LL/A 2.2Ghz i7 16GB RAM 256GB
$0.99
Apple MacBook Pro 2015 15.4Dell Latitude 3340 Core i5 4200U 1.70GHz 8GB RAM 500GB HDD 13.3'' Win7 Laptop
$27.99
Dell Latitude 3340 Core i5 4200U 1.70GHz 8GB RAM 500GB HDD 13.3'' Win7 Laptop pictureASUS M4A7BT-E Motherboard w/ AMD Phenom II X4 630 CPU w/ FAN, 4 GB RAM Combo
$0.01
ASUS M4A7BT-E Motherboard w/ AMD Phenom II X4 630 CPU w/ FAN, 4 GB RAM Combo picture


Discussions

No Discussions have been posted on this vulnerability.