Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> AIX Local Security Checks >> AIX 5.1 : IY19744


Vulnerability Assessment Details

AIX 5.1 : IY19744

Vulnerability Assessment Summary
Check for patch IY19744

Detailed Explanation for this Vulnerability Assessment

The remote host is missing AIX Critical Security Patch number IY19744
(SECURITY: Buffer Overflow in xntpd).

You should install this patch for your system to be up-to-date.

Solution : http://www-912.ibm.com/eserver/support/fixes/
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

Mitel 5320 Black VoIP IP Telephone LCD Display 50006191 Mitel-5320 Lot of 5x
$370.0
Mitel 5320 Black VoIP IP Telephone LCD Display 50006191 Mitel-5320 Lot of 5x pictureUbiquiti Networks UVP UniFi VoIP Phone HD Touchscreen Ergonomic Handset Device
$74.5
Ubiquiti Networks UVP UniFi VoIP Phone HD Touchscreen Ergonomic Handset Device pictureArris TM822G Docsis 3.0 Cable VoIP Telephony Modem - Cable One,Mediacom, Optium
$82.5
Arris TM822G Docsis 3.0 Cable VoIP Telephony Modem - Cable One,Mediacom, Optium picturePolycom 2200-12375-025 SoundPoint IP 335 HD Corded VoIP Phone (2 Line PoE)
$1.0
Polycom 2200-12375-025 SoundPoint IP 335 HD Corded VoIP Phone (2 Line PoE) picture


Discussions

No Discussions have been posted on this vulnerability.