Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Windows >> AIM Smiley Icon Location Denial Of Service Vulnerability


Vulnerability Assessment Details

AIM Smiley Icon Location Denial Of Service Vulnerability

Vulnerability Assessment Summary
Checks for smiley icon location denial of service vulnerability in AIM

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote Windows application is prone to denial of service attacks.

Description :

According to the Windows registry, the remote host has installed on it a
version of AOL Instant Messenger that does not properly handle invalid
data passed as the location of a 'smiley' icon. Such invalid data leads
to an application crash, possibly because of a buffer overflow.

Solution :

Unknown at this time.

Network Security Threat Level:

Low / CVSS Base Score : 2
(AV:R/AC:L/Au:NR/C:N/A:P/I:N/B:N)

Networks Security ID: 13553

Vulnerability Assessment Copyright: This script is Copyright (C) 2005-2006 Tenable Network Security

Cables, Connectors

Lot of 3 SCSI server series MAN3184MC caddy included
$20.0
Lot of 3 SCSI  server series MAN3184MC caddy included pictureLot of 2 used SCSI HDD compaq MAG3182LC 18.2GB
$20.0
Lot of 2 used SCSI HDD compaq MAG3182LC 18.2GB pictureDell Latitude E5540 Core i5-4300U 1.9Ghz 4GB RAM 500GB HDD Win 10 Laptop
$34.99
Dell Latitude E5540 Core i5-4300U  1.9Ghz 4GB RAM 500GB  HDD  Win 10  Laptop pictureLot 20 IDE ribbon data cables desktop computers pc 40-pin - one or two hdd's
$15.0
Lot 20 IDE ribbon data cables desktop computers pc 40-pin - one or two hdd's picture


Discussions

No Discussions have been posted on this vulnerability.