Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> 3Com NBX VoIP NetSet Detection


Vulnerability Assessment Details

3Com NBX VoIP NetSet Detection

Vulnerability Assessment Summary
Tests for 3Com NBX VoIP NetSet Detection

Detailed Explanation for this Vulnerability Assessment
We have discovered that 3Com NBX VOIP NetSet is running
on the remote host. 3Com NBX VoIP NetSet's web server is powered by VxWorks.
The web server is known to contain vulnerabilities that would permit a remote
attacker to cause a denial of service against the product by simply running
a port scanning/vulnerability scanning engine against it.

Problems have been observed in Netset 4.2.7, bur previous 4.1 versions
seem to be ok.

See Also : http://www.secnap.com/security/20040420.html
Network Security Threat Level: Medium

Networks Security ID: 10240

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Noam Rathaus

Cables, Connectors

Cisco N3K-C3064PQ-10GX Nexus 3064 48 Port SFP+ 4 QSFP+ 2x N2200-PAC-400W KCK
$825.0
Cisco N3K-C3064PQ-10GX Nexus 3064 48 Port SFP+ 4 QSFP+ 2x N2200-PAC-400W KCK pictureNEW Cisco PA100-NA PA100 Power Adapter For Phones SPA500, CP500, SPA900
$71.0
NEW Cisco PA100-NA PA100 Power Adapter For Phones SPA500, CP500, SPA900 picture6) Cisco air-ap1131ag-a-K9 (4 with mounts) includes Sonicwall TZ100 w/ Power INJ
$18.0
6) Cisco air-ap1131ag-a-K9 (4 with mounts) includes Sonicwall TZ100 w/ Power INJ pictureCisco ME-3400EG-12CS-M with Dual AC power- Used Very Good
$625.0
Cisco ME-3400EG-12CS-M with Dual AC power- Used Very Good  picture


Discussions

No Discussions have been posted on this vulnerability.